Parallels Plesk 9.0 Breaks Mailman

For those of you out there that use Plesk and Mailman, if you have not yet upgraded to 9.0, hold off. Once I upgraded to 9.0, Mailman stopped working. Any email sent to the lists return with this error:

Hi. This is the qmail-send program at xxxxxxxxxx.com.
I’m afraid I wasn’t able to deliver your message to the following addresses.
This is a permanent error; I’ve given up. Sorry it didn’t work out.

<xxxx-xxx@xxxxxxx.org>:
preline: fatal: unable to run /var/qmail/bin/mm_wrapper: file does not exist

This has been noted on the Parallels Plesk forums and a few tickets have been opened with Parallels, but no response so far. This seems to be the same treatment we get every time Plesk is upgraded. Parallels breaks things and then expects you to pay for them to be fixed. Its a horrible business model and a lose-lose for Parallels customers.

One thought on “Parallels Plesk 9.0 Breaks Mailman”

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>